Error: "Error reading from the file storage" Opening Email in Epic (Browser Access)
Description
When trying to open email attachments in Epic Browser, an information message appears:
There was an error reading from the file storage. Contact your system administrator and make sure file storage is online, has enough disk space, and has the necessary permissions.
<OK>
This issue is station-specific, and the emails can be opened from other workstations.
There was an error reading from the file storage. Contact your system administrator and make sure file storage is online, has enough disk space, and has the necessary permissions.
<OK>
This issue is station-specific, and the emails can be opened from other workstations.
Cause
The browser needs to be updated, or .msg/ .eml file type(s) aren't associated to a program.
Solution
Verify the browser is up-to-date.
This can occur if there is a pending update for the default browser i.e. Chrome, Edge, or Firefox. Follow the steps below to update the browser:
- In the browser, click the three dots or three lines in the upper right to bring up the menu. Access Help>About.
- The browser should automatically run the update.
- Relaunch the browser to complete the update.
- Retry opening an email attachment
Clear Cookies
If the error persists after updating the browser, press [Ctrl]+[Shift]+[Del] and clear cookies on the browser, then try the workflow again.
Set MSG/EML File to Open in Outlook
If problems persist, follow the steps below to set .msg/.eml files to open in Outlook:
- From the problem station, go to the problem file and save the .msg/.eml file to the desktop.
- From the Desktop, right-click the file and select Open with...
- Select More Apps or Choose another app.
- Highlight Outlook and check the box Always use this app to open .msg (.eml) files. (In Windows 11 the selection option is Always.)
- Select OK.
Set the Default Program for MSG/EML files
Alternatively, use the steps below to set the default program for .eml and .msg:
- Click the Windows Search button and type File Types in the Search bar.
- Select Choose a default app for each type of file.
- Scroll down the list and locate .eml or .msg. (in Windows 11 you can type your file type in the search bar so you don't have to scroll)
- Click the icon to the right of .eml or .msg.
- In the Choose an App window, select Outlook.
- Click the X in the upper right to close the File Types window.
- Try the problem workflow again.
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